Jump to content


Jcreator 4.00 Pro System Requirements / Windows 7


  • Please log in to reply
1 reply to this topic

#1 WinslowHS

WinslowHS

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 December 2011 - 02:34 PM

I am a Help Desk Engineer with a School in Winslow, Maine. A Teacher of ours has been using a Java study guide / text book that came with JCreator 4.00.

They are looking to upgrade the computer lab and are curious about Windows 7, and JCreator 4.  We've tried to install and have not been successful.

is JCreator 4 simply not compatible with Windows 7???

I've search these forums and also tried to contact Xinox, and their US sales representation and not gotten any response.

Please, I just need an answer, or suggestions on how to make it work.

thanks

#2 xinox

xinox

    Administrator

  • Admin
  • 525 posts

Posted 07 December 2011 - 06:25 PM

Hello,

JCreator 4.00 is not compatible with Win7, please use version 5.00 instead which you can download from our site.

Please note that the license included with the textbook is for personal use only and doesn't include support, see label on the disk.

We are currently migrating our email to google apps, causing some delay.

regards, Xinox Software